<!DOCTYPE html>
<html lang="en-US">
<head>
		<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		
	<style type="text/css">
	.seopress-load-icon
	{
		position: fixed;
		left: 0px;
		top: 0px;
		width: 100%;
		height: 100%;
		z-index: 9999999;
		background: url( "https://www.laptops.co.uk/wp-content/themes/seopress/images/Preloader_2.gif" ) center no-repeat #fff;
	}
	</style>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
			<!-- start/ frontend header/ WooZone -->
					<style type="text/css">
				.WooZone-price-info {
					font-size: 1.2em;
				}
				.woocommerce div.product p.price, .woocommerce div.product span.price {
					line-height: initial !important;
				}
			</style>
					<!-- end/ frontend header/ WooZone -->
		
	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>2020 Apple MacBook Air with Apple M1 Chip (13-inch, 8GB RAM, 256GB SSD) - Space Grey - Laptops.co.uk</title>
	<link rel="canonical" href="https://www.laptops.co.uk/shop/best-sellers/best-selling-laptops/2020-apple-macbook-air-with-apple-m1-chip-13-inch-8gb-ram-256gb-ssd-space-grey" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2020 Apple MacBook Air with Apple M1 Chip (13-inch, 8GB RAM, 256GB SSD) - Space Grey - Laptops.co.uk" />
	<meta property="og:description" content="Apple-designed M1 chip for a giant leap in CPU, GPU, and machine learning performance Go longer than ever with up to 18 hours of battery life 8-core CPU delivers up to 3.5x faster performance to tackle projects faster than ever" />
	<meta property="og:url" content="https://www.laptops.co.uk/shop/best-sellers/best-selling-laptops/2020-apple-macbook-air-with-apple-m1-chip-13-inch-8gb-ram-256gb-ssd-space-grey" />
	<meta property="og:site_name" content="Laptops.co.uk" />
	<meta property="article:modified_time" content="2021-05-28T16:23:18+00:00" />
	<meta property="og:image" content="https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L.jpg" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:label1" content="Est. reading time">
	<meta name="twitter:data1" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.laptops.co.uk/#website","url":"https://www.laptops.co.uk/","name":"Laptops.co.uk","description":"The home of mobile computing","potentialAction":[{"@type":"SearchAction","target":"https://www.laptops.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.laptops.co.uk/shop/best-sellers/best-selling-laptops/2020-apple-macbook-air-with-apple-m1-chip-13-inch-8gb-ram-256gb-ssd-space-grey#primaryimage","inLanguage":"en-US","url":"https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L.jpg","contentUrl":"https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L.jpg","width":500,"height":500},{"@type":"WebPage","@id":"https://www.laptops.co.uk/shop/best-sellers/best-selling-laptops/2020-apple-macbook-air-with-apple-m1-chip-13-inch-8gb-ram-256gb-ssd-space-grey#webpage","url":"https://www.laptops.co.uk/shop/best-sellers/best-selling-laptops/2020-apple-macbook-air-with-apple-m1-chip-13-inch-8gb-ram-256gb-ssd-space-grey","name":"2020 Apple MacBook Air with Apple M1 Chip (13-inch, 8GB RAM, 256GB SSD) - Space Grey - Laptops.co.uk","isPartOf":{"@id":"https://www.laptops.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.laptops.co.uk/shop/best-sellers/best-selling-laptops/2020-apple-macbook-air-with-apple-m1-chip-13-inch-8gb-ram-256gb-ssd-space-grey#primaryimage"},"datePublished":"2021-05-28T14:57:52+00:00","dateModified":"2021-05-28T16:23:18+00:00","breadcrumb":{"@id":"https://www.laptops.co.uk/shop/best-sellers/best-selling-laptops/2020-apple-macbook-air-with-apple-m1-chip-13-inch-8gb-ram-256gb-ssd-space-grey#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.laptops.co.uk/shop/best-sellers/best-selling-laptops/2020-apple-macbook-air-with-apple-m1-chip-13-inch-8gb-ram-256gb-ssd-space-grey"]}]},{"@type":"BreadcrumbList","@id":"https://www.laptops.co.uk/shop/best-sellers/best-selling-laptops/2020-apple-macbook-air-with-apple-m1-chip-13-inch-8gb-ram-256gb-ssd-space-grey#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.laptops.co.uk/","url":"https://www.laptops.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.laptops.co.uk/","url":"https://www.laptops.co.uk/","name":"Laptops for you, chosen by Experts"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.laptops.co.uk/shop/best-sellers/best-selling-laptops/2020-apple-macbook-air-with-apple-m1-chip-13-inch-8gb-ram-256gb-ssd-space-grey#webpage"}}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Laptops.co.uk &raquo; Feed" href="https://www.laptops.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="Laptops.co.uk &raquo; Comments Feed" href="https://www.laptops.co.uk/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.laptops.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=a284eb83a600b55d535f691cdb53c823"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='usrStyle-css'  href='https://www.laptops.co.uk/wp-content/plugins/universal-star-rating/css/style.css?ver=a284eb83a600b55d535f691cdb53c823' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='https://www.laptops.co.uk/wp-includes/js/thickbox/thickbox.css?ver=13.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.laptops.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=a284eb83a600b55d535f691cdb53c823' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.laptops.co.uk/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.laptops.co.uk/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ion.range-slider-css'  href='https://www.laptops.co.uk/wp-content/plugins/yith-woocommerce-ajax-product-filter-premium/assets/css/ion.range-slider.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='yith-wcan-shortcodes-css'  href='https://www.laptops.co.uk/wp-content/plugins/yith-woocommerce-ajax-product-filter-premium/assets/css/shortcodes.css?ver=4.0.4' type='text/css' media='all' />
<style id='yith-wcan-shortcodes-inline-css' type='text/css'>
:root{
	--yith-wcan-filters_colors_titles: #434343;
	--yith-wcan-filters_colors_background: #FFFFFF;
	--yith-wcan-filters_colors_accent: #A7144C;
	--yith-wcan-filters_colors_accent_r: 167;
	--yith-wcan-filters_colors_accent_g: 20;
	--yith-wcan-filters_colors_accent_b: 76;
	--yith-wcan-color_swatches_border_radius: 100%;
	--yith-wcan-color_swatches_size: 30px;
	--yith-wcan-labels_style_background: #FFFFFF;
	--yith-wcan-labels_style_background_hover: #A7144C;
	--yith-wcan-labels_style_background_active: #A7144C;
	--yith-wcan-labels_style_text: #434343;
	--yith-wcan-labels_style_text_hover: #FFFFFF;
	--yith-wcan-labels_style_text_active: #FFFFFF;
	--yith-wcan-anchors_style_text: #434343;
	--yith-wcan-anchors_style_text_hover: #A7144C;
	--yith-wcan-anchors_style_text_active: #A7144C;
}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.laptops.co.uk/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://www.laptops.co.uk/wp-content/plugins/super-rss-reader-pro/public/css/style.min.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-title-limit-css'  href='https://www.laptops.co.uk/wp-content/plugins/woo-title-limit/public/css/woo-title-limit-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-css'  href='https://www.laptops.co.uk/wp-content/plugins/woocommerce/assets/css/photoswipe/photoswipe.min.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-default-skin-css'  href='https://www.laptops.co.uk/wp-content/plugins/woocommerce/assets/css/photoswipe/default-skin/default-skin.min.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.laptops.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.laptops.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.3.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.laptops.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.3.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='WooZone-frontend-style-css'  href='https://www.laptops.co.uk/wp-content/plugins/woozone/lib/frontend/css/frontend.css?ver=13.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-pages-shortcode-css-css'  href='https://www.laptops.co.uk/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.laptops.co.uk/wp-includes/css/dashicons.min.css?ver=a284eb83a600b55d535f691cdb53c823' type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='yith_wcas_frontend-css'  href='https://www.laptops.co.uk/wp-content/plugins/yith-woocommerce-ajax-search-premium/assets/css/yith_wcas_ajax_search.css?ver=1.8.4' type='text/css' media='all' />
<style id='yith_wcas_frontend-inline-css' type='text/css'>

                .autocomplete-suggestion{
                    padding-right: 20px;
                }
                .woocommerce .autocomplete-suggestion  span.yith_wcas_result_on_sale,
                .autocomplete-suggestion  span.yith_wcas_result_on_sale{
                        background: #7eb742;
                        color: #ffffff
                }
                .woocommerce .autocomplete-suggestion  span.yith_wcas_result_outofstock,
                .autocomplete-suggestion  span.yith_wcas_result_outofstock{
                        background: #7a7a7a;
                        color: #ffffff
                }
                .woocommerce .autocomplete-suggestion  span.yith_wcas_result_featured,
                .autocomplete-suggestion  span.yith_wcas_result_featured{
                        background: #c0392b;
                        color: #ffffff
                }
                .autocomplete-suggestion img{
                    width: 50px;
                }
                .autocomplete-suggestion .yith_wcas_result_content .title{
                    color: #004b91;
                }
                .autocomplete-suggestion{
                                    min-height: 60px;
                                }
</style>
<link rel='stylesheet' id='wpos-font-awesome-css'  href='https://www.laptops.co.uk/wp-content/plugins/woo-product-slider-and-carousel-with-category-pro/assets/css/font-awesome.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.laptops.co.uk/wp-content/plugins/woo-product-slider-and-carousel-with-category-pro/assets/css/slick.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wcpscwc-style-css'  href='https://www.laptops.co.uk/wp-content/plugins/woo-product-slider-and-carousel-with-category-pro/assets/css/wcpscwc-pro-public.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.laptops.co.uk/wp-content/themes/seopress/css/bootstrap.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.laptops.co.uk/wp-content/themes/seopress/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<style id='font-awesome-inline-css' type='text/css'>
[data-font="FontAwesome"]:before {font-family: 'FontAwesome' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='seopress-style-default-css'  href='https://www.laptops.co.uk/wp-content/themes/seopress/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='seopress-style-core-css'  href='https://www.laptops.co.uk/wp-content/themes/seopress/css/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='seopress-style-core-inline-css' type='text/css'>

		.sticky .post-date {
			display: none;
		}
		
		@media (min-width: 768px) {
			.woocommerce ul.products li.product, .woocommerce-page ul.products li.product {
				width: 30%;
			}
		}
		
</style>
<link rel='stylesheet' id='seopress-style-woo-css'  href='https://www.laptops.co.uk/wp-content/themes/seopress/css/woo.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='WooZoneProducts-css'  href='https://www.laptops.co.uk/wp-content/plugins/woozone/modules/product_in_post/style.css?ver=13.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://www.laptops.co.uk/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://www.laptops.co.uk/wp-content/uploads/master-slider/custom.css?ver=38.2' type='text/css' media='all' />
<link rel='stylesheet' id='external-plugin-css'  href='https://www.laptops.co.uk/wp-content/plugins/yith-woocommerce-quick-view-premium/assets/css/style-external.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='yith-quick-view-css'  href='https://www.laptops.co.uk/wp-content/plugins/yith-woocommerce-quick-view-premium/assets/css/yith-quick-view.css?ver=1.7.3' type='text/css' media='all' />
<style id='yith-quick-view-inline-css' type='text/css'>
.yith-quick-view.yith-modal .yith-wcqv-main{background:#ffffff;}
			.yith-wcqv-button.inside-thumb span, .yith-wcqv-button.button{color:#ffffff;background:#222222;}
			.yith-wcqv-button.inside-thumb:hover span, .yith-wcqv-button.button:hover{color:#ffffff;background:#ababab;}
			.yith-quick-view-content.woocommerce div.summary h1,.yith-quick-view-content.woocommerce div.summary div[itemprop="description"],.yith-quick-view-content.woocommerce div.summary .product_meta,.yith-quick-view-content.woocommerce div.summary .price,.yith-quick-view-content.woocommerce div.summary .price ins {color: #222222;}
			.yith-quick-view-content.woocommerce div.summary .woocommerce-product-rating .star-rating,.yith-quick-view-content.woocommerce div.summary .woocommerce-product-rating .star-rating:before {color: #f7c104;}
			.yith-quick-view-content.woocommerce div.summary button.button.alt{background: #a46497;color: #ffffff;}
			.yith-quick-view-content.woocommerce div.summary button.button.alt:hover{background: #935386;color: #ffffff;}
			.yith-quick-view-content.woocommerce div.summary .yith-wcqv-view-details{background: #ebe9eb;color: #515151;}
			.yith-quick-view-content.woocommerce div.summary .yith-wcqv-view-details:hover{background: #dad8da;color: #515151;}
			@media (min-width: 481px){.yith-quick-view.yith-modal .yith-quick-view-content div.images{width:50% !important;}
			.yith-quick-view.yith-modal .yith-quick-view-content div.summary{width:50% !important;}}
</style>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/super-rss-reader-pro/public/js/jquery.easy-ticker.min.js?ver=4.2' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/super-rss-reader-pro/public/js/script.min.js?ver=4.2' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/woo-title-limit/public/js/woo-title-limit-public.js?ver=2.0.1' id='woo-title-limit-js'></script>
<script type='text/javascript' id='WooZone-frontend-script-js-extra'>
/* <![CDATA[ */
var woozone_vars = {"ajax_url":"https:\/\/www.laptops.co.uk\/wp-admin\/admin-ajax.php","checkout_url":"https:\/\/www.laptops.co.uk\/checkout","lang":{"loading":"Loading...","closing":"Closing...","saving":"Saving...","updating":"Updating...","amzcart_checkout":"checkout done","amzcart_cancel":"canceled","amzcart_checkout_msg":"all good","amzcart_cancel_msg":"You must check or cancel all amazon shops!","available_yes":"available","available_no":"not available","load_cross_sell_box":"Frequently Bought Together Loading..."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/woozone/lib/frontend/js/frontend.js?ver=13.5.6' id='WooZone-frontend-script-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js?ver=1.1.4' id='child-pages-shortcode-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/themes/seopress/js/html5shiv.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/themes/seopress/js/respond.js?ver=5.3.2' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.laptops.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.laptops.co.uk/wp-json/wp/v2/product/24269" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.laptops.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.laptops.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.laptops.co.uk/?p=24269' />
<link rel="alternate" type="application/json+oembed" href="https://www.laptops.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.laptops.co.uk%2Fshop%2Fbest-sellers%2Fbest-selling-laptops%2F2020-apple-macbook-air-with-apple-m1-chip-13-inch-8gb-ram-256gb-ssd-space-grey" />
<link rel="alternate" type="text/xml+oembed" href="https://www.laptops.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.laptops.co.uk%2Fshop%2Fbest-sellers%2Fbest-selling-laptops%2F2020-apple-macbook-air-with-apple-m1-chip-13-inch-8gb-ram-256gb-ssd-space-grey&#038;format=xml" />
<script>var ms_grabbing_curosr = 'https://www.laptops.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://www.laptops.co.uk/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.7.8 - Responsive Touch Image Slider | avt.li/msf" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.laptops.co.uk/?wordfence_lh=1&hid=E4A7E3B1D6BABF4189411BD9B6CC271B');
</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://www.laptops.co.uk/wp-content/uploads/cropped-laptopsfavicon-85x85.png" sizes="32x32" />
<link rel="icon" href="https://www.laptops.co.uk/wp-content/uploads/cropped-laptopsfavicon-345x345.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.laptops.co.uk/wp-content/uploads/cropped-laptopsfavicon-345x345.png" />
<meta name="msapplication-TileImage" content="https://www.laptops.co.uk/wp-content/uploads/cropped-laptopsfavicon-345x345.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		<style id="kirki-inline-styles">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</style><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body class="product-template-default single single-product postid-24269 wp-custom-logo theme-seopress _masterslider _ms_version_3.7.8 woocommerce woocommerce-page woocommerce-no-js ywcas-seopress yith-wcan-pro" itemscope itemtype="http://schema.org/WebPage">

<!-- Loader icon -->
<!-- Loader icon Ends -->


	<div class="container-fluid headermain pdt15 pdb15 clearfix">
		<div class="container">
			<div class="row">
				<div class="col-md-4" >
											<div itemscope itemtype="http://schema.org/Organization" >
							<a href="https://www.laptops.co.uk/" class="custom-logo-link" rel="home"><img width="590" height="254" src="https://www.laptops.co.uk/wp-content/uploads/logo.png" class="custom-logo" alt="Laptops.co.uk" srcset="https://www.laptops.co.uk/wp-content/uploads/logo.png 590w, https://www.laptops.co.uk/wp-content/uploads/logo-435x187.png 435w" sizes="(max-width: 590px) 100vw, 590px" /></a>						</div>
									</div>
				
				<div class="col-md-8">
					<div id="search-2" class="widgets_header fl_right_header_spsl clearboth widget_search"><form class="form-inline" method="get" action="https://www.laptops.co.uk/" >
	<div class="form-group">
		<input type="text" name="s" class="form-control mr5" id="terms" placeholder="Keywords" value="" />
		<button type="submit" class="seopressbtn">Search &raquo;</button>
	</div>
</form></div>				</div>

			</div>
		</div>
	</div>

<div id="navbarouter">
	<nav id="navbar" class="navbar navbar-default">
		<div class="container">
			<div class="navbar-header">
				<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
			</div>
					
			<div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115 dropdown"><a title="Laptops" href="https://www.laptops.co.uk/laptop-reviews.html" class="dropdown-toggle" aria-haspopup="true">Laptops <span class="caret"></span></a><p class="dropdowntoggle"><span class="fa fa-chevron-circle-down"></span></p>
<ul role="menu" class="sub-menu dropdown-menu">
	<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a title="Acer" href="https://www.laptops.co.uk/acer-laptop-reviews">Acer</a></li>
	<li id="menu-item-1255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1255"><a title="Apple" href="https://www.laptops.co.uk/apple-laptop-reviews.html">Apple</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a title="ASUS" href="https://www.laptops.co.uk/asus-laptop-reviews">ASUS</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a title="Dell" href="https://www.laptops.co.uk/dell-laptop">Dell</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a title="HP" href="https://www.laptops.co.uk/hp-laptop-reviews">HP</a></li>
	<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a title="Lenovo" href="https://www.laptops.co.uk/lenovo-laptop-reviews">Lenovo</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a title="Samsung" href="https://www.laptops.co.uk/samsung-laptop-reviews">Samsung</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a title="Sony" href="https://www.laptops.co.uk/sony-laptop-reviews">Sony</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a title="Toshiba" href="https://www.laptops.co.uk/toshiba-laptop-reviews.html">Toshiba</a></li>
</ul>
</li>
<li id="menu-item-1900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1900 dropdown"><a title="Tablets" href="https://www.laptops.co.uk/tablet-reviews.html" class="dropdown-toggle" aria-haspopup="true">Tablets <span class="caret"></span></a><p class="dropdowntoggle"><span class="fa fa-chevron-circle-down"></span></p>
<ul role="menu" class="sub-menu dropdown-menu">
	<li id="menu-item-1909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1909"><a title="Acer" href="https://www.laptops.co.uk/acer-tablets-reviews.html">Acer</a></li>
	<li id="menu-item-1911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1911"><a title="Apple" href="https://www.laptops.co.uk/apple-tablets-reviews.html">Apple</a></li>
	<li id="menu-item-1914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1914"><a title="Dell" href="https://www.laptops.co.uk/dell-tablets-reviews.html">Dell</a></li>
	<li id="menu-item-8465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8465"><a title="Disgo" href="https://www.laptops.co.uk/disgo-tablets-reviews.html">Disgo</a></li>
	<li id="menu-item-1919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1919"><a title="Medion" href="https://www.laptops.co.uk/medion-tablets-reviews.html">Medion</a></li>
	<li id="menu-item-1922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1922"><a title="Motorola" href="https://www.laptops.co.uk/motorola-tablets-reviews.html">Motorola</a></li>
	<li id="menu-item-1928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1928"><a title="Samsung" href="https://www.laptops.co.uk/samsung-tablets-reviews.html">Samsung</a></li>
	<li id="menu-item-1931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1931"><a title="Sony" href="https://www.laptops.co.uk/sony-tablets-reviews.html">Sony</a></li>
	<li id="menu-item-1935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1935"><a title="Toshiba" href="https://www.laptops.co.uk/toshiba-tablets-reviews.html">Toshiba</a></li>
	<li id="menu-item-1925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1925"><a title="Other Tablets" href="https://www.laptops.co.uk/other-tablets-reviews.html">Other Tablets</a></li>
</ul>
</li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113 dropdown"><a title="Phones" href="https://www.laptops.co.uk/phone-reviews.html" class="dropdown-toggle" aria-haspopup="true">Phones <span class="caret"></span></a><p class="dropdowntoggle"><span class="fa fa-chevron-circle-down"></span></p>
<ul role="menu" class="sub-menu dropdown-menu">
	<li id="menu-item-891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-891"><a title="Apple" href="https://www.laptops.co.uk/apple-phone-reviews">Apple</a></li>
	<li id="menu-item-890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890"><a title="BlackBerry" href="https://www.laptops.co.uk/blackberry-phone-reviews">BlackBerry</a></li>
	<li id="menu-item-889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889"><a title="HTC" href="https://www.laptops.co.uk/htc-phone-reviews">HTC</a></li>
	<li id="menu-item-5076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5076"><a title="LG" href="https://www.laptops.co.uk/LG-phone-reviews.html">LG</a></li>
	<li id="menu-item-5063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5063"><a title="Motorola" href="https://www.laptops.co.uk/motorola-phone-reviews">Motorola</a></li>
	<li id="menu-item-888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-888"><a title="Nokia" href="https://www.laptops.co.uk/nokia-phone-reviews">Nokia</a></li>
	<li id="menu-item-887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-887"><a title="Samsung" href="https://www.laptops.co.uk/samsung-phone-reviews">Samsung</a></li>
</ul>
</li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112 dropdown"><a title="Software and Apps" href="https://www.laptops.co.uk/software-and-apps-reviews.html" class="dropdown-toggle" aria-haspopup="true">Software and Apps <span class="caret"></span></a><p class="dropdowntoggle"><span class="fa fa-chevron-circle-down"></span></p>
<ul role="menu" class="sub-menu dropdown-menu">
	<li id="menu-item-841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841"><a title="Anti-Virus" href="https://www.laptops.co.uk/anti-virus-software-reviews.html">Anti-Virus</a></li>
	<li id="menu-item-848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-848"><a title="Apps" href="https://www.laptops.co.uk/apps-software-reviews.html">Apps</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-851"><a title="Backup" href="https://www.laptops.co.uk/backup-software-reviews.html">Backup</a></li>
	<li id="menu-item-857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-857"><a title="Educational" href="https://www.laptops.co.uk/reviews/software-apps/by-category/educational.html">Educational</a></li>
	<li id="menu-item-856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-856"><a title="Games" href="https://www.laptops.co.uk/games-software-reviews.html">Games</a></li>
	<li id="menu-item-869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-869"><a title="Photography and Graphic Design" href="https://www.laptops.co.uk/reviews/software-apps/by-category/photography.html">Photography and Graphic Design</a></li>
	<li id="menu-item-876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-876"><a title="Productivity and Office" href="https://www.laptops.co.uk/productivity-and-office-software-reviews.html">Productivity and Office</a></li>
	<li id="menu-item-867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867"><a title="Web Browsers" href="https://www.laptops.co.uk/browsers-software-reviews.html">Web Browsers</a></li>
</ul>
</li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111 dropdown"><a title="Accessories" href="https://www.laptops.co.uk/reviews/accessories.html" class="dropdown-toggle" aria-haspopup="true">Accessories <span class="caret"></span></a><p class="dropdowntoggle"><span class="fa fa-chevron-circle-down"></span></p>
<ul role="menu" class="sub-menu dropdown-menu">
	<li id="menu-item-948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-948"><a title="Bags" href="https://www.laptops.co.uk/reviews/accessories/bags.html">Bags</a></li>
	<li id="menu-item-945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-945"><a title="Flash Drives" href="https://www.laptops.co.uk/reviews/accessories/memory.html">Flash Drives</a></li>
	<li id="menu-item-944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-944"><a title="Hard Drives and Storage" href="https://www.laptops.co.uk/reviews/accessories/hard-drives-and-storage.html">Hard Drives and Storage</a></li>
	<li id="menu-item-943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943"><a title="Headphones" href="https://www.laptops.co.uk/reviews/accessories/headphones.html">Headphones</a></li>
	<li id="menu-item-973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973"><a title="iPad Accessories" href="https://www.laptops.co.uk/reviews/accessories/ipad-accessories.html">iPad Accessories</a></li>
	<li id="menu-item-972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972"><a title="iPhone Accessories" href="https://www.laptops.co.uk/reviews/accessories/iphone-accessories.html">iPhone Accessories</a></li>
	<li id="menu-item-971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-971"><a title="iPod Accessories" href="https://www.laptops.co.uk/reviews/ipod-accessories-accessory-reviews.html">iPod Accessories</a></li>
	<li id="menu-item-970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-970"><a title="Keyboards, Mice and Input devices" href="https://www.laptops.co.uk/reviews/accessories/keyboards-mice.html">Keyboards, Mice and Input devices</a></li>
	<li id="menu-item-968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-968"><a title="Networking" href="https://www.laptops.co.uk/reviews/accessories/networking.html">Networking</a></li>
	<li id="menu-item-7666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7666"><a title="Phone Cases" href="https://www.laptops.co.uk/reviews/accessories/phone-cases.html">Phone Cases</a></li>
	<li id="menu-item-967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-967"><a title="Printers" href="https://www.laptops.co.uk/reviews/accessories/printers.html">Printers</a></li>
	<li id="menu-item-976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-976"><a title="Web Cameras" href="https://www.laptops.co.uk/reviews/accessories/web-cameras.html">Web Cameras</a></li>
</ul>
</li>
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110 dropdown"><a title="Gadgets" href="https://www.laptops.co.uk/reviews/gadgets.html" class="dropdown-toggle" aria-haspopup="true">Gadgets <span class="caret"></span></a><p class="dropdowntoggle"><span class="fa fa-chevron-circle-down"></span></p>
<ul role="menu" class="sub-menu dropdown-menu">
	<li id="menu-item-3536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3536"><a title="Audio Players" href="https://www.laptops.co.uk/reviews/gadgets/audio-players">Audio Players</a></li>
	<li id="menu-item-947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-947"><a title="Digital Cameras" href="https://www.laptops.co.uk/reviews/accessories/digital-cameras.html">Digital Cameras</a></li>
	<li id="menu-item-946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-946"><a title="E-Readers" href="https://www.laptops.co.uk/reviews/accessories/ereaders.html">E-Readers</a></li>
	<li id="menu-item-969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-969"><a title="Microphones" href="https://www.laptops.co.uk/reviews/accessories/microphones.html">Microphones</a></li>
	<li id="menu-item-966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-966"><a title="Speakers" href="https://www.laptops.co.uk/reviews/accessories/speakers.html">Speakers</a></li>
	<li id="menu-item-832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-832"><a title="Wearable Tech" href="https://www.laptops.co.uk/reviews/wearables.html">Wearable Tech</a></li>
	<li id="menu-item-3539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3539"><a title="Miscellaneous Tech" href="https://www.laptops.co.uk/gadgets/miscellaneous-tech.html">Miscellaneous Tech</a></li>
</ul>
</li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109 dropdown"><a title="Guides" href="https://www.laptops.co.uk/laptop-guides.html" class="dropdown-toggle" aria-haspopup="true">Guides <span class="caret"></span></a><p class="dropdowntoggle"><span class="fa fa-chevron-circle-down"></span></p>
<ul role="menu" class="sub-menu dropdown-menu">
	<li id="menu-item-719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719"><a title="Anatomy of a Laptop" href="https://www.laptops.co.uk/anatomy/anatomy.html">Anatomy of a Laptop</a></li>
	<li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a title="Broadband Guide" href="https://www.laptops.co.uk/broadband-guide">Broadband Guide</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-789"><a title="Essential Technology for Students" href="https://www.laptops.co.uk/reviews/guides/student-guide-to-essential-tech.html">Essential Technology for Students</a></li>
	<li id="menu-item-738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-738"><a title="iPad Tablet Alternatives" href="https://www.laptops.co.uk/ipad-tablet-alternatives">iPad Tablet Alternatives</a></li>
	<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741"><a title="iPod Buyer&#039;s Guide" href="https://www.laptops.co.uk/ipod-buyers-guide">iPod Buyer&#8217;s Guide</a></li>
	<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a title="Laptop Buyer&#039;s Guide" href="https://www.laptops.co.uk/laptop_buyers_guide.html">Laptop Buyer&#8217;s Guide</a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a title="Laptops Glossary" href="https://www.laptops.co.uk/glossary/glossary.html">Laptops Glossary</a></li>
	<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a title="Laptop Insurance" href="https://www.laptops.co.uk/laptop-insurance">Laptop Insurance</a></li>
	<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a title="Price Guide" href="https://www.laptops.co.uk/price-guide">Price Guide</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-788"><a title="What Processor" href="https://www.laptops.co.uk/what-processor">What Processor</a></li>
</ul>
</li>
<li id="menu-item-6145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6145"><a title="Latest Reviews" href="https://www.laptops.co.uk/latest-reviews.html">Latest Reviews</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a title="News" href="https://www.laptops.co.uk/news">News</a></li>
<li id="menu-item-8466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent menu-item-8466"><a title="Shop" href="https://www.laptops.co.uk/">Shop</a></li>
</ul></div>		</div>
	</nav>
</div>



<div id="maincontainer" class="container-fluid mrt20 mrb20 clearfix"> <!-- start header div 1, will end in footer -->
	<div class="container"> <!-- start header div 2, will end in footer -->
		<div class="row"> <!-- start header div 3, will end in footer -->
		
	<div class="col-md-12"> <div class="left-content" >
					
			<div class="woocommerce-notices-wrapper"></div><div id="product-24269" class="product type-product post-24269 status-publish first instock product_cat-best-sellers product_cat-laptops product_cat-best-selling-laptops has-post-thumbnail sale shipping-taxable product-type-external">

	
	<span class="onsale">Sale!</span>
	<div class="woocommerce-product-gallery woocommerce-product-gallery--with-images woocommerce-product-gallery--columns-4 images" data-columns="4" style="opacity: 0; transition: opacity .25s ease-in-out;">
	<figure class="woocommerce-product-gallery__wrapper">
		<div data-thumb="https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L._SS100_.jpg" data-thumb-alt="" class="woocommerce-product-gallery__image"><a href="https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L.jpg"><img width="600" height="600" src="https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L._SS600_.jpg" class="wp-post-image" alt="" loading="lazy" title="2020-Apple-MacBook-Air-with-Apple-M1-Chip-13-inch-8GB-RAM-256GB-SSD-Space-Grey" data-caption="" data-src="https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L.jpg" data-large_image="https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L.jpg" data-large_image_width="500" data-large_image_height="500" srcset="https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L._SS600_.jpg 600w, https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L._SS150_.jpg 150w, https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L._SS435_.jpg 435w, https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L._SS768_.jpg 768w, https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L._SS1042_.jpg 1042w, https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L._SS1536_.jpg 1536w, https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L._SS2048_.jpg 2048w, https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L._SS730_.jpg 730w, https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L._SS300_.jpg 300w, https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L._SS100_.jpg 100w, https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L._SS24_.jpg 24w, https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L._SS48_.jpg 48w, https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L._SS96_.jpg 96w, https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L.jpg 500w, https://images-na.ssl-images-amazon.com/images/I/316ArzLeJ2L._SS272_.jpg 272w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div data-thumb="https://images-na.ssl-images-amazon.com/images/I/21cr-m0oDgL._SS100_.jpg" data-thumb-alt="" class="woocommerce-product-gallery__image"><a href="https://images-na.ssl-images-amazon.com/images/I/21cr-m0oDgL.jpg"><img width="600" height="600" src="https://images-na.ssl-images-amazon.com/images/I/21cr-m0oDgL._SS600_.jpg" class="" alt="" loading="lazy" title="2020-Apple-MacBook-Air-with-Apple-M1-Chip-13-inch-8GB-RAM-256GB-SSD-Space-Grey" data-caption="" data-src="https://images-na.ssl-images-amazon.com/images/I/21cr-m0oDgL.jpg" data-large_image="https://images-na.ssl-images-amazon.com/images/I/21cr-m0oDgL.jpg" data-large_image_width="500" data-large_image_height="500" srcset="https://images-na.ssl-images-amazon.com/images/I/21cr-m0oDgL._SS600_.jpg 600w, https://images-na.ssl-images-amazon.com/images/I/21cr-m0oDgL._SS150_.jpg 150w, https://images-na.ssl-images-amazon.com/images/I/21cr-m0oDgL._SS435_.jpg 435w, https://images-na.ssl-images-amazon.com/images/I/21cr-m0oDgL._SS768_.jpg 768w, https://images-na.ssl-images-amazon.com/images/I/21cr-m0oDgL._SS1042_.jpg 1042w, https://images-na.ssl-images-amazon.com/images/I/21cr-m0oDgL._SS1536_.jpg 1536w, https://images-na.ssl-images-amazon.com/images/I/21cr-m0oDgL._SS2048_.jpg 2048w, https://images-na.ssl-images-amazon.com/images/I/21cr-m0oDgL._SS730_.jpg 730w, https://images-na.ssl-images-amazon.com/images/I/21cr-m0oDgL._SS300_.jpg 300w, https://images-na.ssl-images-amazon.com/images/I/21cr-m0oDgL._SS100_.jpg 100w, https://images-na.ssl-images-amazon.com/images/I/21cr-m0oDgL._SS24_.jpg 24w, https://images-na.ssl-images-amazon.com/images/I/21cr-m0oDgL._SS48_.jpg 48w, https://images-na.ssl-images-amazon.com/images/I/21cr-m0oDgL._SS96_.jpg 96w, https://images-na.ssl-images-amazon.com/images/I/21cr-m0oDgL.jpg 500w, https://images-na.ssl-images-amazon.com/images/I/21cr-m0oDgL._SS272_.jpg 272w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div data-thumb="https://images-na.ssl-images-amazon.com/images/I/21S4-%2BVSllL._SS100_.jpg" data-thumb-alt="" class="woocommerce-product-gallery__image"><a href="https://images-na.ssl-images-amazon.com/images/I/21S4-%2BVSllL.jpg"><img width="600" height="600" src="https://images-na.ssl-images-amazon.com/images/I/21S4-%2BVSllL._SS600_.jpg" class="" alt="" loading="lazy" title="2020-Apple-MacBook-Air-with-Apple-M1-Chip-13-inch-8GB-RAM-256GB-SSD-Space-Grey" data-caption="" data-src="https://images-na.ssl-images-amazon.com/images/I/21S4-%2BVSllL.jpg" data-large_image="https://images-na.ssl-images-amazon.com/images/I/21S4-%2BVSllL.jpg" data-large_image_width="500" data-large_image_height="500" srcset="https://images-na.ssl-images-amazon.com/images/I/21S4-%2BVSllL._SS600_.jpg 600w, https://images-na.ssl-images-amazon.com/images/I/21S4-%2BVSllL._SS150_.jpg 150w, https://images-na.ssl-images-amazon.com/images/I/21S4-%2BVSllL._SS435_.jpg 435w, https://images-na.ssl-images-amazon.com/images/I/21S4-%2BVSllL._SS768_.jpg 768w, https://images-na.ssl-images-amazon.com/images/I/21S4-%2BVSllL._SS1042_.jpg 1042w, https://images-na.ssl-images-amazon.com/images/I/21S4-%2BVSllL._SS1536_.jpg 1536w, https://images-na.ssl-images-amazon.com/images/I/21S4-%2BVSllL._SS2048_.jpg 2048w, https://images-na.ssl-images-amazon.com/images/I/21S4-%2BVSllL._SS730_.jpg 730w, https://images-na.ssl-images-amazon.com/images/I/21S4-%2BVSllL._SS300_.jpg 300w, https://images-na.ssl-images-amazon.com/images/I/21S4-%2BVSllL._SS100_.jpg 100w, https://images-na.ssl-images-amazon.com/images/I/21S4-%2BVSllL._SS24_.jpg 24w, https://images-na.ssl-images-amazon.com/images/I/21S4-%2BVSllL._SS48_.jpg 48w, https://images-na.ssl-images-amazon.com/images/I/21S4-%2BVSllL._SS96_.jpg 96w, https://images-na.ssl-images-amazon.com/images/I/21S4-%2BVSllL.jpg 500w, https://images-na.ssl-images-amazon.com/images/I/21S4-%2BVSllL._SS272_.jpg 272w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>	</figure>
</div>

	<div class="summary entry-summary">
		<h1 class="product_title entry-title">2020 Apple MacBook Air with Apple M1 Chip (13-inch, 8GB RAM, 256GB SSD) &#8211; Space Grey</h1><p class="price"><em class="WooZone-price-info">Amazon.co.uk Price:&nbsp;<del aria-hidden="true"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&pound;</span>999.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&pound;</span>898.98</bdi></span></ins>&nbsp;(as of 28/05/2021 08:57 PST- <a name="Details" href="#TB_inline?&inlineId=WooZone-price-disclaimer&width=500&height=250" class="thickbox link">Details</a>)				<span class="WooZone-free-shipping">
					&amp; <b>FREE Shipping</b>.
									</span>
		<div id="WooZone-price-disclaimer" style="display: none;"><p></p><p>Product prices and availability are accurate as of the date/time indicated and are subject to change. Any price and availability information displayed on [relevant Amazon Site(s), as applicable] at the time of purchase will apply to the purchase of this product.</p></div></em></p>
<div class="woocommerce-product-details__short-description">
	<p>Apple-designed M1 chip for a giant leap in CPU, GPU, and machine learning performance<br />
Go longer than ever with up to 18 hours of battery life<br />
8-core CPU delivers up to 3.5x faster performance to tackle projects faster than ever</p>
</div>

<form class="cart" action="//www.amazon.co.uk/dp/B08N5N1WBH/?tag=laptopscouk-21" method="get">
	
	<button type="submit" class="single_add_to_cart_button button alt">Buy product</button>

	<input type="hidden" name="tag" value="laptopscouk-21" />
	</form>

<div class="product_meta singletags">

	
	
	<span class="posted_in">Categories: <a href="https://www.laptops.co.uk/shop/category/best-sellers" rel="tag">Bestsellers</a> <a href="https://www.laptops.co.uk/shop/category/computers-and-accessories/laptops" rel="tag">Laptops</a> <a href="https://www.laptops.co.uk/shop/category/best-sellers/best-selling-laptops" rel="tag">Laptops</a></span>
	
	
</div>
	</div>

	
	<div class="woocommerce-tabs wc-tabs-wrapper">
		<ul class="tabs wc-tabs" role="tablist">
							<li class="description_tab" id="tab-title-description" role="tab" aria-controls="tab-description">
					<a href="#tab-description">
						Description					</a>
				</li>
							<li class="additional_information_tab" id="tab-title-additional_information" role="tab" aria-controls="tab-additional_information">
					<a href="#tab-additional_information">
						Additional information					</a>
				</li>
					</ul>
					<div class="woocommerce-Tabs-panel woocommerce-Tabs-panel--description panel entry-content wc-tab" id="tab-description" role="tabpanel" aria-labelledby="tab-title-description">
				
	<h2>Description</h2>

<p>Apple-designed M1 chip for a giant leap in CPU, GPU, and machine learning performance<br />
Go longer than ever with up to 18 hours of battery life 8-core CPU delivers up to 3.5x faster performance to tackle projects faster than ever<br />
7-core GPU with up to 5x faster graphics for graphics-intensive apps and games 16-core Neural Engine for advanced machine learning<br />
8GB of unified memory so everything you do is fast and fluid Superfast SSD storage launches apps and opens files in an instant<br />
Fanless design for silent operation 13.3-inch Retina display with P3 wide color for vibrant images and incredible detail</p>
<div class="main-cross-sell" data-asin="B08N5N1WBH">

	<div class="WooZone-cross-sell-loader">
		<div>
			<div id="floatingBarsG">
				<div class="blockG" id="rotateG_01"></div>
				<div class="blockG" id="rotateG_02"></div>
				<div class="blockG" id="rotateG_03"></div>
				<div class="blockG" id="rotateG_04"></div>
				<div class="blockG" id="rotateG_05"></div>
				<div class="blockG" id="rotateG_06"></div>
				<div class="blockG" id="rotateG_07"></div>
				<div class="blockG" id="rotateG_08"></div>
			</div>
			<div class="WooZone-cross-sell-loader-text"></div>
		</div>
	</div>

		
</div>
<div style="clear:both;"></div>
			</div>
					<div class="woocommerce-Tabs-panel woocommerce-Tabs-panel--additional_information panel entry-content wc-tab" id="tab-additional_information" role="tabpanel" aria-labelledby="tab-title-additional_information">
				
	<h2>Additional information</h2>

<table class="woocommerce-product-attributes shop_attributes">
			<tr class="woocommerce-product-attributes-item woocommerce-product-attributes-item--attribute_pa_brand">
			<th class="woocommerce-product-attributes-item__label">Brand</th>
			<td class="woocommerce-product-attributes-item__value"><p><a href="https://www.laptops.co.uk/brand/visit-the-apple-store" rel="tag">Visit the Apple Store</a></p>
</td>
		</tr>
	</table>
			</div>
		
			</div>


	<section class="related products">

					<h2>Related products</h2>
				
		<ul class="products columns-4">

			
					<li class="product type-product post-14514 status-publish first instock product_cat-computers-and-accessories product_cat-laptops product_cat-tablets has-post-thumbnail shipping-taxable product-type-external">
	<a href="https://www.laptops.co.uk/shop/computers-and-accessories/laptops/microsoft-surface-pro-12-3-pixelsense-tablet-pc-silver-intel-7th-gen-core-i5-7300u-3-5ghz-8-gb-ram-256-sdd-intel-hd-graphics-620-windows-10-pro" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><img width="300" height="300" src="https://images-eu.ssl-images-amazon.com/images/I/41q0S4KxrbL._SS300_.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://images-eu.ssl-images-amazon.com/images/I/41q0S4KxrbL._SS300_.jpg 300w, https://images-eu.ssl-images-amazon.com/images/I/41q0S4KxrbL._SS150_.jpg 150w, https://images-eu.ssl-images-amazon.com/images/I/41q0S4KxrbL._SS435_.jpg 435w, https://images-eu.ssl-images-amazon.com/images/I/41q0S4KxrbL._SS768_.jpg 768w, https://images-eu.ssl-images-amazon.com/images/I/41q0S4KxrbL._SS1042_.jpg 1042w, https://images-eu.ssl-images-amazon.com/images/I/41q0S4KxrbL._SS1536_.jpg 1536w, https://images-eu.ssl-images-amazon.com/images/I/41q0S4KxrbL._SS2048_.jpg 2048w, https://images-eu.ssl-images-amazon.com/images/I/41q0S4KxrbL._SS730_.jpg 730w, https://images-eu.ssl-images-amazon.com/images/I/41q0S4KxrbL._SS600_.jpg 600w, https://images-eu.ssl-images-amazon.com/images/I/41q0S4KxrbL._SS100_.jpg 100w, https://images-eu.ssl-images-amazon.com/images/I/41q0S4KxrbL._SS24_.jpg 24w, https://images-eu.ssl-images-amazon.com/images/I/41q0S4KxrbL._SS48_.jpg 48w, https://images-eu.ssl-images-amazon.com/images/I/41q0S4KxrbL._SS96_.jpg 96w, https://images-eu.ssl-images-amazon.com/images/I/41q0S4KxrbL._SS500_.jpg 500w, https://images-eu.ssl-images-amazon.com/images/I/41q0S4KxrbL._SS272_.jpg 272w" sizes="(max-width: 300px) 100vw, 300px" /><div class="yith-wcqv-button inside-thumb" data-product_id="14514"><img src="https://www.laptops.co.uk/wp-content/plugins/yith-woocommerce-quick-view-premium/assets/image/qv-icon.png" class="yith-wcqv-icon"/></div><h2 class="woocommerce-loop-product__title">Microsoft Surface Pro FJR-00002 12.3-Inch PixelSense Tablet PC (Silver) &#8211; (Intel 7th Gen Core </h2>
	<span class="price"><em class="WooZone-price-info">Amazon.co.uk Price:&nbsp;<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&pound;</span>723.45</bdi></span>&nbsp;(as of 26/05/2021 17:43 PST- <a name="Details" href="#TB_inline?&inlineId=WooZone-price-disclaimer&width=500&height=250" class="thickbox link">Details</a>)<div id="WooZone-price-disclaimer" style="display: none;"><p></p><p>Product prices and availability are accurate as of the date/time indicated and are subject to change. Any price and availability information displayed on [relevant Amazon Site(s), as applicable] at the time of purchase will apply to the purchase of this product.</p></div></em></span>
</a><a target="_self" href="//www.amazon.co.uk/dp/B077L2VFTZ/?tag=laptopscouk-21" rel="nofollow" data-product_id="14514" data-product_sku="" data-quantity="1" class="button ajax_add_to_cart">Buy product</a></li>

			
					<li class="product type-product post-14671 status-publish instock product_cat-computers-and-accessories product_cat-laptops has-post-thumbnail shipping-taxable product-type-external">
	<a href="https://www.laptops.co.uk/shop/computers-and-accessories/laptops/apple-macbook-a1342-uni-body-core-2-duo-2-26ghz-2-4ghz-4gb-1tb-smart-dvd-sierra-os-certified-refurbished" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><img width="300" height="300" src="https://images-eu.ssl-images-amazon.com/images/I/41SdKgtb3WL._SS300_.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://images-eu.ssl-images-amazon.com/images/I/41SdKgtb3WL._SS300_.jpg 300w, https://images-eu.ssl-images-amazon.com/images/I/41SdKgtb3WL._SS150_.jpg 150w, https://images-eu.ssl-images-amazon.com/images/I/41SdKgtb3WL._SS435_.jpg 435w, https://images-eu.ssl-images-amazon.com/images/I/41SdKgtb3WL._SS768_.jpg 768w, https://images-eu.ssl-images-amazon.com/images/I/41SdKgtb3WL._SS1042_.jpg 1042w, https://images-eu.ssl-images-amazon.com/images/I/41SdKgtb3WL._SS1536_.jpg 1536w, https://images-eu.ssl-images-amazon.com/images/I/41SdKgtb3WL._SS2048_.jpg 2048w, https://images-eu.ssl-images-amazon.com/images/I/41SdKgtb3WL._SS730_.jpg 730w, https://images-eu.ssl-images-amazon.com/images/I/41SdKgtb3WL._SS600_.jpg 600w, https://images-eu.ssl-images-amazon.com/images/I/41SdKgtb3WL._SS100_.jpg 100w, https://images-eu.ssl-images-amazon.com/images/I/41SdKgtb3WL._SS24_.jpg 24w, https://images-eu.ssl-images-amazon.com/images/I/41SdKgtb3WL._SS48_.jpg 48w, https://images-eu.ssl-images-amazon.com/images/I/41SdKgtb3WL._SS96_.jpg 96w, https://images-eu.ssl-images-amazon.com/images/I/41SdKgtb3WL._SS500_.jpg 500w, https://images-eu.ssl-images-amazon.com/images/I/41SdKgtb3WL._SS272_.jpg 272w" sizes="(max-width: 300px) 100vw, 300px" /><div class="yith-wcqv-button inside-thumb" data-product_id="14671"><img src="https://www.laptops.co.uk/wp-content/plugins/yith-woocommerce-quick-view-premium/assets/image/qv-icon.png" class="yith-wcqv-icon"/></div><h2 class="woocommerce-loop-product__title">APPLE MACBOOK A1342 UNI-BODY CORE 2 DUO 2.26GHZ-2.4GHZ 4GB 1TB SMART DVD SIERRA OS (Renewed)</h2>
	<span class="price"><em class="WooZone-price-info">Amazon.co.uk Price:&nbsp;<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&pound;</span>499.99</bdi></span>&nbsp;(as of 26/05/2021 17:44 PST- <a name="Details" href="#TB_inline?&inlineId=WooZone-price-disclaimer&width=500&height=250" class="thickbox link">Details</a>)<div id="WooZone-price-disclaimer" style="display: none;"><p></p><p>Product prices and availability are accurate as of the date/time indicated and are subject to change. Any price and availability information displayed on [relevant Amazon Site(s), as applicable] at the time of purchase will apply to the purchase of this product.</p></div></em></span>
</a><a target="_self" href="//www.amazon.co.uk/dp/B076VLJ782/?tag=laptopscouk-21" rel="nofollow" data-product_id="14671" data-product_sku="" data-quantity="1" class="button ajax_add_to_cart">Buy product</a></li>

			
					<li class="product type-product post-14440 status-publish instock product_cat-computers-and-accessories product_cat-laptops has-post-thumbnail shipping-taxable product-type-external">
	<a href="https://www.laptops.co.uk/shop/computers-and-accessories/laptops/hp-stream-11-y000na-11-6-inch-laptop-aqua-blue-intel-celeron-n3060-2gb-ram-32gb-emmc-office-365-1tb-onedrive-cloud-storage-1-year-free-subscription-windows-10" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><img width="300" height="300" src="https://images-eu.ssl-images-amazon.com/images/I/41xKF01jFuL._SS300_.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://images-eu.ssl-images-amazon.com/images/I/41xKF01jFuL._SS300_.jpg 300w, https://images-eu.ssl-images-amazon.com/images/I/41xKF01jFuL._SS150_.jpg 150w, https://images-eu.ssl-images-amazon.com/images/I/41xKF01jFuL._SS435_.jpg 435w, https://images-eu.ssl-images-amazon.com/images/I/41xKF01jFuL._SS768_.jpg 768w, https://images-eu.ssl-images-amazon.com/images/I/41xKF01jFuL._SS1042_.jpg 1042w, https://images-eu.ssl-images-amazon.com/images/I/41xKF01jFuL._SS1536_.jpg 1536w, https://images-eu.ssl-images-amazon.com/images/I/41xKF01jFuL._SS2048_.jpg 2048w, https://images-eu.ssl-images-amazon.com/images/I/41xKF01jFuL._SS730_.jpg 730w, https://images-eu.ssl-images-amazon.com/images/I/41xKF01jFuL._SS600_.jpg 600w, https://images-eu.ssl-images-amazon.com/images/I/41xKF01jFuL._SS100_.jpg 100w, https://images-eu.ssl-images-amazon.com/images/I/41xKF01jFuL._SS24_.jpg 24w, https://images-eu.ssl-images-amazon.com/images/I/41xKF01jFuL._SS48_.jpg 48w, https://images-eu.ssl-images-amazon.com/images/I/41xKF01jFuL._SS96_.jpg 96w, https://images-eu.ssl-images-amazon.com/images/I/41xKF01jFuL._SS500_.jpg 500w, https://images-eu.ssl-images-amazon.com/images/I/41xKF01jFuL._SS272_.jpg 272w" sizes="(max-width: 300px) 100vw, 300px" /><div class="yith-wcqv-button inside-thumb" data-product_id="14440"><img src="https://www.laptops.co.uk/wp-content/plugins/yith-woocommerce-quick-view-premium/assets/image/qv-icon.png" class="yith-wcqv-icon"/></div><h2 class="woocommerce-loop-product__title">HP Stream 11-y003na 11.6-inch Laptop (Snow White) &#8211; (Intel Celeron N3060, 2GB RAM, 32GB eMMC, </h2>
	<span class="price"><em class="WooZone-price-info">Amazon.co.uk Price:&nbsp;<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&pound;</span>259.00</bdi></span>&nbsp;(as of 26/05/2021 17:43 PST- <a name="Details" href="#TB_inline?&inlineId=WooZone-price-disclaimer&width=500&height=250" class="thickbox link">Details</a>)<div id="WooZone-price-disclaimer" style="display: none;"><p></p><p>Product prices and availability are accurate as of the date/time indicated and are subject to change. Any price and availability information displayed on [relevant Amazon Site(s), as applicable] at the time of purchase will apply to the purchase of this product.</p></div></em></span>
</a><a target="_self" href="//www.amazon.co.uk/dp/B073VRZCB3/?tag=laptopscouk-21" rel="nofollow" data-product_id="14440" data-product_sku="" data-quantity="1" class="button ajax_add_to_cart">Buy product</a></li>

			
		</ul>

	</section>
	</div>


		
	</div></div>
	
	
		</div> <!-- end header div 3 -->
	</div> <!-- end header div 2 -->
</div> <!-- end header div 1 -->


<div class="container-fluid footer clearfix">
	<div class="container">
		<div class="row pdt10 pdb5">







<div class="col-md-3"><div id="nav_menu-2" class="widgets_footer clearfix widget_nav_menu"><div class="menu-laptopfooter-container"><ul id="menu-laptopfooter" class="menu"><li id="menu-item-3671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3671"><a href="https://www.laptops.co.uk/laptop-reviews.html">Laptop Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-3672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3672"><a href="https://www.laptops.co.uk/acer-laptop-reviews">Acer</a></li>
	<li id="menu-item-3673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3673"><a href="https://www.laptops.co.uk/apple-laptop-reviews.html">Apple</a></li>
	<li id="menu-item-3674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3674"><a href="https://www.laptops.co.uk/asus-laptop-reviews">ASUS</a></li>
	<li id="menu-item-3675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3675"><a href="https://www.laptops.co.uk/dell-laptop">Dell</a></li>
	<li id="menu-item-3676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3676"><a href="https://www.laptops.co.uk/hp-laptop-reviews">HP</a></li>
	<li id="menu-item-3677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3677"><a href="https://www.laptops.co.uk/lenovo-laptop-reviews">Lenovo</a></li>
	<li id="menu-item-3678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3678"><a href="https://www.laptops.co.uk/samsung-laptop-reviews">Samsung</a></li>
	<li id="menu-item-3679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3679"><a href="https://www.laptops.co.uk/sony-laptop-reviews">Sony</a></li>
	<li id="menu-item-3680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3680"><a href="https://www.laptops.co.uk/toshiba-laptop-reviews.html">Toshiba</a></li>
</ul>
</li>
</ul></div></div></div><div class="col-md-3"><div id="nav_menu-3" class="widgets_footer clearfix widget_nav_menu"><div class="menu-accessories-footer-container"><ul id="menu-accessories-footer" class="menu"><li id="menu-item-3681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3681"><a href="https://www.laptops.co.uk/reviews/accessories.html">Accessories</a>
<ul class="sub-menu">
	<li id="menu-item-3682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3682"><a href="https://www.laptops.co.uk/reviews/accessories/bags.html">Bags</a></li>
	<li id="menu-item-3683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3683"><a href="https://www.laptops.co.uk/reviews/accessories/memory.html">Flash Drives</a></li>
	<li id="menu-item-3684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3684"><a href="https://www.laptops.co.uk/reviews/accessories/hard-drives-and-storage.html">Hard Drives and Storage</a></li>
	<li id="menu-item-3685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3685"><a href="https://www.laptops.co.uk/reviews/accessories/headphones.html">Headphones</a></li>
	<li id="menu-item-3686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3686"><a href="https://www.laptops.co.uk/reviews/accessories/ipad-accessories.html">iPad Accessories</a></li>
	<li id="menu-item-3687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3687"><a href="https://www.laptops.co.uk/reviews/accessories/iphone-accessories.html">iPhone Accessories</a></li>
	<li id="menu-item-3688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3688"><a href="https://www.laptops.co.uk/reviews/ipod-accessories-accessory-reviews.html">iPod Accessories</a></li>
	<li id="menu-item-3689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3689"><a href="https://www.laptops.co.uk/reviews/accessories/keyboards-mice.html">Keyboards, Mice and Input devices</a></li>
	<li id="menu-item-3690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3690"><a href="https://www.laptops.co.uk/reviews/accessories/networking.html">Networking</a></li>
	<li id="menu-item-7667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7667"><a href="https://www.laptops.co.uk/reviews/accessories/phone-cases.html">Phone Cases</a></li>
	<li id="menu-item-3691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3691"><a href="https://www.laptops.co.uk/reviews/accessories/printers.html">Printers</a></li>
	<li id="menu-item-3692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3692"><a href="https://www.laptops.co.uk/reviews/accessories/web-cameras.html">Web Cameras</a></li>
</ul>
</li>
</ul></div></div></div><div class="col-md-3"><div id="nav_menu-4" class="widgets_footer clearfix widget_nav_menu"><div class="menu-guidefooter-container"><ul id="menu-guidefooter" class="menu"><li id="menu-item-3693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3693"><a href="https://www.laptops.co.uk/laptop-guides.html">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-3694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3694"><a href="https://www.laptops.co.uk/anatomy/anatomy.html">Anatomy of a Laptop</a></li>
	<li id="menu-item-3695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3695"><a href="https://www.laptops.co.uk/broadband-guide">Broadband Guide</a></li>
	<li id="menu-item-3696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3696"><a href="https://www.laptops.co.uk/ipad-tablet-alternatives">iPad Tablet Alternatives</a></li>
	<li id="menu-item-3697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3697"><a href="https://www.laptops.co.uk/ipod-buyers-guide">iPod Buyer&#8217;s Guide</a></li>
	<li id="menu-item-3698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3698"><a href="https://www.laptops.co.uk/laptop_buyers_guide.html">Laptop Buyer&#8217;s Guide</a></li>
	<li id="menu-item-3699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3699"><a href="https://www.laptops.co.uk/laptop-insurance">Laptop Insurance</a></li>
	<li id="menu-item-3700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3700"><a href="https://www.laptops.co.uk/glossary/glossary.html">Laptops Glossary</a></li>
	<li id="menu-item-3701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3701"><a href="https://www.laptops.co.uk/price-guide">Price Guide</a></li>
	<li id="menu-item-3702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3702"><a href="https://www.laptops.co.uk/what-processor">What Processor</a></li>
	<li id="menu-item-3703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3703"><a href="https://www.laptops.co.uk/reviews/guides/student-guide-to-essential-tech.html">Student Guide to Essential Technology</a></li>
</ul>
</li>
</ul></div></div></div><div class="col-md-3"><div id="nav_menu-5" class="widgets_footer clearfix widget_nav_menu"><div class="menu-gadgetsfooter-container"><ul id="menu-gadgetsfooter" class="menu"><li id="menu-item-3704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3704"><a href="https://www.laptops.co.uk/reviews/gadgets.html">Gadgets</a>
<ul class="sub-menu">
	<li id="menu-item-3705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3705"><a href="https://www.laptops.co.uk/reviews/wearables.html">Wearable Tech</a></li>
	<li id="menu-item-3706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="https://www.laptops.co.uk/reviews/accessories/digital-cameras.html">Digital Cameras</a></li>
	<li id="menu-item-3707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3707"><a href="https://www.laptops.co.uk/reviews/accessories/ereaders.html">E-Readers</a></li>
	<li id="menu-item-3708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3708"><a href="https://www.laptops.co.uk/reviews/gadgets/audio-players">Audio Players</a></li>
	<li id="menu-item-3709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3709"><a href="https://www.laptops.co.uk/reviews/accessories/microphones.html">Microphones</a></li>
	<li id="menu-item-3710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3710"><a href="https://www.laptops.co.uk/gadgets/miscellaneous-tech.html">Miscellaneous Tech</a></li>
	<li id="menu-item-3711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3711"><a href="https://www.laptops.co.uk/reviews/accessories/speakers.html">Speakers</a></li>
</ul>
</li>
</ul></div></div></div>		</div>
	</div>
</div>

<div class="container-fluid footer-copyright pdt10 pdb10 clearfix">
	<div class="container">	
		<div class="row mrt10">
		
			<div class="col-md-4 cprtlft_ctmzr">
				<p>All right reserved. 2018</p>			</div>
				
			<div class="col-md-4 alignc-spsl cprtcntr_ctmzr">
				<p><a href="https://www.laptops.co.uk/privacy-policy">Privacy policy</a> - <a href="https://www.laptops.co.uk/privacy.html">Terms and conditions</a></p>			</div>
				
			<div class="col-md-4 alignr-spsl cprtright_ctmzr">
				<p><a href="https://www.laptops.co.uk/contact">Contact us</a> - <a href="https://www.laptops.co.uk/about-us">About us</a></p>			</div>
			
		</div>
	</div>
</div>
	<a id="back-to-top" href="#"><span class="fa fa-chevron-up"></span></a>

			<!-- start/ frontend footer/ WooZone -->
		<!-- WooZone version: 13.5.6 -->


<!-- start/ woocommerce-tabs amazon fix -->
<script type="text/javascript">
jQuery('.woocommerce-tabs #tab-description .aplus p img[height=1]').css({ 'height': '1px' });
</script>
<!-- end/ woocommerce-tabs amazon fix -->

<span id="WooZone_current_aff" class="display: none;" data-current_aff="{&quot;user_country&quot;:{&quot;key&quot;:&quot;uk&quot;,&quot;website&quot;:&quot;.co.uk&quot;,&quot;affID&quot;:&quot;laptopscouk-21&quot;}}"></span>			<!-- end/ frontend footer/ WooZone -->
		
<div class="yith-quick-view yith-modal slide-in ">

	<div class="yith-quick-view-overlay"></div>

	<div class="yith-wcqv-wrapper">

		<div class="yith-wcqv-main">

			<div class="yith-wcqv-head">
				<a href="#" class="yith-quick-view-close">X</a>
			</div>

			<div class="yith-quick-view-content woocommerce single-product"></div>

		</div>

	</div>

			<div class="yith-quick-view-nav reveal">
			<a href="#" class="yith-wcqv-prev" data-product_id="">
				<div></div>
			</a>
			<a href="#" class="yith-wcqv-next" data-product_id="">
				<div></div>
			</a>
		</div>
	
</div>
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"Product","@id":"https:\/\/www.laptops.co.uk\/shop\/best-sellers\/best-selling-laptops\/2020-apple-macbook-air-with-apple-m1-chip-13-inch-8gb-ram-256gb-ssd-space-grey#product","name":"2020 Apple MacBook Air with Apple M1 Chip (13-inch, 8GB RAM, 256GB SSD) - Space Grey","url":"https:\/\/www.laptops.co.uk\/shop\/best-sellers\/best-selling-laptops\/2020-apple-macbook-air-with-apple-m1-chip-13-inch-8gb-ram-256gb-ssd-space-grey","description":"Apple-designed M1 chip for a giant leap in CPU, GPU, and machine learning performance\r\nGo longer than ever with up to 18 hours of battery life\r\n8-core CPU delivers up to 3.5x faster performance to tackle projects faster than ever","image":"https:\/\/images-na.ssl-images-amazon.com\/images\/I\/316ArzLeJ2L.jpg","sku":24269,"offers":[{"@type":"Offer","price":"898.98","priceValidUntil":"2022-12-31","priceSpecification":{"price":"898.98","priceCurrency":"GBP","valueAddedTaxIncluded":"false"},"priceCurrency":"GBP","availability":"http:\/\/schema.org\/InStock","url":"https:\/\/www.laptops.co.uk\/shop\/best-sellers\/best-selling-laptops\/2020-apple-macbook-air-with-apple-m1-chip-13-inch-8gb-ram-256gb-ssd-space-grey","seller":{"@type":"Organization","name":"Laptops.co.uk","url":"https:\/\/www.laptops.co.uk"}}]}</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" aria-label="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" aria-label="Share"></button>
				<button class="pswp__button pswp__button--fs" aria-label="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" aria-label="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" aria-label="Previous (arrow left)"></button>
			<button class="pswp__button pswp__button--arrow--right" aria-label="Next (arrow right)"></button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
<link rel='stylesheet' id='woocommerce_prettyPhoto_css-css'  href='https://www.laptops.co.uk/wp-content/plugins/woocommerce/assets/css/prettyPhoto.css?ver=5.3.0' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.laptops.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/yith-woocommerce-ajax-product-filter-premium/assets/js/ion.range-slider.min.js?ver=2.3.1' id='ion.range-slider-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/woocommerce/assets/js/accounting/accounting.min.js?ver=0.4.2' id='accounting-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/woocommerce/assets/js/selectWoo/selectWoo.full.min.js?ver=1.0.6' id='selectWoo-js'></script>
<script type='text/javascript' id='yith-wcan-shortcodes-js-extra'>
/* <![CDATA[ */
var yith_wcan_shortcodes = {"query_param":"yith_wcan","supported_taxonomies":["product_cat","product_tag","pa_binding","pa_brand","pa_hardwareplatform","pa_label","pa_manufacturer","pa_model","pa_operatingsystem","pa_partnumber","pa_productgroup","pa_producttypename","pa_publisher","pa_size","pa_studio","pa_color","pa_platform","pa_style","pa_aspectratio","pa_configuration","pa_department","pa_processordescription","pa_computermemorysize","pa_mediatype","pa_graphicsdescription","pa_digitalstoragecapacity","pa_itemdimensions","pa_packagequantity","pa_mpn","pa_packagedimensions","pa_warranty","pa_numberofitems","pa_releasedate","pa_catalognumberlist","pa_legaldisclaimer","pa_patternname","pa_format","pa_package-dimensions","pa_batteries","pa_item-model-number","pa_series","pa_standing-screen-display-size","pa_resolution","pa_processor-brand","pa_processor-type","pa_processor-speed","pa_processor-count","pa_ram-size","pa_memory-technology","pa_maximum-memory-supported","pa_memory-clock-speed","pa_hard-drive-size","pa_hard-disk-description","pa_hard-drive-interface","pa_graphics-chipset-brand","pa_graphics-card-description","pa_graphics-ram-type","pa_graphics-card-interface","pa_wireless-type","pa_number-of-usb-2-0-ports","pa_number-of-usb-3-0-ports","pa_number-of-hdmi-ports","pa_optical-drive-type","pa_operating-system","pa_are-batteries-included","pa_lithium-battery-energy-conten","pa_lithium-battery-packaging","pa_lithium-battery-weight","pa_number-of-lithium-ion-cells","pa_item-weight","pa_colour-name","pa_capacity"],"content":"#content","change_browser_url":"1","instant_filters":"1","ajax_filters":"1","show_clear_filter":"","scroll_top":"","scroll_target":"","modal_on_mobile":"","session_param":"filter_session","base_url":"https:\/\/www.laptops.co.uk\/shop\/best-sellers\/best-selling-laptops\/2020-apple-macbook-air-with-apple-m1-chip-13-inch-8gb-ram-256gb-ssd-space-grey\/","terms_per_page":"10","loader":"","mobile_media_query":"991","show_current_children":"","currency_format":{"symbol":"&pound;","decimal":".","thousand":",","precision":2,"format":"%s%v"},"labels":{"empty_option":"All","search_placeholder":"Search...","no_items":"No item found","show_more":"Show %d more","close":"Close","show_results":"Show results","clear_selection":"Clear","clear_all_selections":"Clear All"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/yith-woocommerce-ajax-product-filter-premium/assets/js/yith-wcan-shortcodes.min.js?ver=4.0.4' id='yith-wcan-shortcodes-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.5.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.laptops.co.uk\/cart","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.3.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/woocommerce/assets/js/zoom/jquery.zoom.min.js?ver=1.7.21' id='zoom-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/woocommerce/assets/js/photoswipe/photoswipe.min.js?ver=4.1.1' id='photoswipe-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/woocommerce/assets/js/photoswipe/photoswipe-ui-default.min.js?ver=4.1.1' id='photoswipe-ui-default-js'></script>
<script type='text/javascript' id='wc-single-product-js-extra'>
/* <![CDATA[ */
var wc_single_product_params = {"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":false,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":false,"allowOneSlide":false},"zoom_enabled":"1","zoom_options":[],"photoswipe_enabled":"1","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/single-product.min.js?ver=5.3.0' id='wc-single-product-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.3.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_faff1094f65ada9fe9a07b358bd614b9","fragment_name":"wc_fragments_faff1094f65ada9fe9a07b358bd614b9","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.3.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/yith-woocommerce-ajax-search-premium/assets/js/yith-autocomplete.min.js?ver=1.8.4' id='yith_autocomplete-js'></script>
<script type='text/javascript' id='siteorigin-premium-web-font-importer-js-extra'>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</script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/siteorigin-premium/addons/plugin/web-font-selector/js/so-premium-tmce-fonts-importer.min.js?ver=1.9.0' id='siteorigin-premium-web-font-importer-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/themes/seopress/js/bootstrap.js?ver=3.3.6' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/themes/seopress/js/script.js?ver=5.3.2' id='seopress-script-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/themes/seopress/js/backtotop.js?ver=5.3.2' id='seopress-backtotop-js'></script>
<script type='text/javascript' id='yith-wcqv-frontend-js-extra'>
/* <![CDATA[ */
var yith_qv = {"ajaxurl":"\/?wc-ajax=%%endpoint%%","ajaxQuickView":"yith_load_product_quick_view","ajaxAddToCart":"yith_wcqv_add_to_cart","ajaxVariationGallery":"","loader":"https:\/\/www.laptops.co.uk\/wp-content\/plugins\/yith-woocommerce-quick-view-premium\/assets\/image\/qv-loader.gif","increment_plugin":"","type":"yith-modal","closing_cascading":"not-scroll","ismobile":"","imagesMode":"slider","ajaxcart":"1","closeOnAjaxCart":"1","lang":"","enable_loading":"","loading_text":"Loading...","enable_zoom":"","redirect_checkout":"","checkout_url":"https:\/\/www.laptops.co.uk\/checkout","main_product":"li.product, div.product-small.product","main_product_link":"li.product > a, div.product .box-image a","popup_size_width":"1000","popup_size_height":"500","main_image_class":"img.attachment-shop_catalog,img.kw-prodimage-img,img.attachment-woocommerce_thumbnail,img.woocommerce-placeholder","enable_double_tab":"1","timeout_close_quick_view":"1500","enable_images_slider_pagination":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/yith-woocommerce-quick-view-premium/assets/js/frontend.min.js?ver=1.7.3' id='yith-wcqv-frontend-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/yith-woocommerce-quick-view-premium/assets/js/scripts-external.min.js?ver=1.7.3' id='external-plugin-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/yith-woocommerce-quick-view-premium/assets/js/jquery.bxslider.min.js?ver=1.7.3' id='bxslider-plugin-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-includes/js/wp-embed.min.js?ver=a284eb83a600b55d535f691cdb53c823' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-includes/js/wp-util.min.js?ver=a284eb83a600b55d535f691cdb53c823' id='wp-util-js'></script>
<script type='text/javascript' id='wc-add-to-cart-variation-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.min.js?ver=5.3.0' id='wc-add-to-cart-variation-js'></script>
<script type='text/javascript' src='https://www.laptops.co.uk/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.min.js?ver=3.1.6' id='prettyPhoto-js'></script>
</body>
</html>